NOTICE: After December 1, 2015 users running Internet Explorer 7 & 8 will no longer be able to make purchases or access online training on this website. If you are using Windows XP or Windows Vista you will have to install Firefox or Chrome as Internet Explorer 9+ is not supported. Users running Internet Explorer 9 & 10 may experience issues that can be fixed by editing browser security settings as seen in this YouTube video. We recommend updating to the latest version of your current browser to prevent any technical difficulties. For questions or concerns please call 1-800-661-2272 and speak with the registrations department.